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INTRODUCTION  
 
Excel allows you to create spreadsheets similar to paper ledgers that 
hold data and can perform automatic calculations.  
 

Parts of the Spreadsheet  

 

 

cell  

Name Box  Insert Function  

Formula Bar  Menu Bar  Standard Toolbar  Formatting Toolbar  

worksheet tab  
scroll buttons  

Worksheet tabs  

cell H10  row 10  

column H  
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Workbook ï Each Excel f i le is called a workbook and can hold many 
worksheets 
 
Worksheet  ï A worksheet is a grid of columns (designated by 
letters) and rows (designated by numbers).  
 
Cells  ï The intersection of a column and a row is called a cell .  Each 
cell on the spreadsheet has a cell  address that is the column letter 
and the row number. Cells can contain text , numbers, or 
mathematical formulas.  

THE STANDARD TOOLBAR  

 

This toolbar is located just below the menu bar at the top of the 
screen and allows you to quickly access basic Excel commands. 

 

¶ New  ï Select the File menu, and select New or click the New 
button in the toolbar to create a new workbook.  

¶ Open  ï Click Fi le menu, and select Open, or click the Open 
folder button in the toolbar to open an existing workbook.  

¶ Save  ï The f irst time you save a workbook, click on the File 
menu and select Save As and name the fi le.  

Á After the fi le is named, click on the File menu and select 
Save or click the Save button in the toolbar.  

¶ Print  ï Click on the File menu, and select Print to change print 
options prior to printing.  Clicking on the Print bu tton in the 
toolbar wil l send the worksheet directly to the printer.  

¶ Print Preview  ï Click on the Print Preview button on the 
toolbar to preview the worksheet before i t prints.  

¶ Spell Check  ï Use the spell  checker to correct spell ing errors 
on the worksheet .  

¶ Cut, Copy, and Paste ï These features are used for 
moving/copying cel l data.  

¶ Format Painter  ï Format painter is used to copy formatting to 
apply to other selections.  

New       Save         Print                  Cut        Paste           Undo               Insert             Sort              Drawing              Help  
                             Preview                                                                       Hyperlink  

       Open        Print         Spelling            Copy         Format          Redo          AutoSum             Chart          Zoom  
                                           Check                               Painter                                                        Wizard  
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¶ Undo and Redo  ï Click the backward Undo arrow to cancel the 
last action you performed.  Click the forward Redo  arrow to 
cancel the undo action.  

¶ Insert Hyperlink  ï Used to insert a hyperl ink to a web site.  

¶ AutoSum, and Function Wizard ï Used for mathematical 
calculations and functions. 

¶ Sort ing  ï The sort buttons can be used to sort a selection  in 
ascending or descending order.  

¶ Zoom  ï To change the size that the worksheet appears on the 
screen, choose a different percentage from the Zoom menu.  

Moving Around  
 
Use the mouse to select a cell  you want to begin adding data to and 
use the keyboard strokes l isted in the table below to move through 
the cells of a worksheet.  
 
 

Movement  Key stroke  

One cell up Up arrow key 

One cell down Down arrow key or ENTER 

One cell left Left arrow key 

One cell right Right arrow key or TAB 

Top of the worksheet (cell A1)  CTRL+HOME 

End of the worksheet (last cell containing data)  CTRL+END 

End of the row CTRL+ right arrow key  

End of the column CTRL+ down arrow key 

Any cell 
CTRL+G ñGoTo commandò 
Type the cell to navigate to.  
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Sele cting Cells  
 
Before a cell  can be modif ied or formatted, i t  must f irst be selected 
(highlighted). Refer to the table below for selecting groups of cells.  
 
 

Cells to select  Mouse action  

One cell Click once in the cell 

Entire row Click the row label 

Entire column Click the column label 

Entire worksheet Click the whole sheet button (top left corner of sheet)  

Cluster of cells 
Drag mouse over the cells or hold down the SHIFT key 
while using the arrow keys 

 

To activate the contents of a cell,  double -click on the cell .  
 

Moving and Copying  Cells  
 
Á Moving Cells   

To cut cell contents that wi l l be moved to another cell  cl ick on 
the Edit menu and select Cut, or click the Cut  
button on the standard toolba r.  

 
 
Á Copying Cells   

To copy the cell contents, click on the Edit menu and select 
Copy, or click the Copy button  
on the standard toolbar.  

 
 
Á Pasting Cut and Copied Cells  

Highlight the cell  you want to paste the cut or copied content 
into and click on the Edit menu and select Paste, or cl ick the 
Paste button                    on the standard toolbar.  
 

 
Á Drag and Drop  

If you are moving the cell  content a short distance; the drag -
and-drop method may be easier. Simply drag the highlighted 
border of the selecte d cell to the destination cell  with the 
mouse.   
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Inserting Rows and Columns  
 

¶ Row  ï To add a row to a worksheet, click on the Insert menu 
and select Rows. 

¶ Column  ï To add a column, click on the Insert menu and 
select Columns.  

 

¶ Note: Another method of inserting rows 
and columns is to r ight click on a row or 
column, and choose insert from the 
shortcut menu.  

¶ Note: If you select more than one row or 
column Excel wil l  insert that same number 
of rows and columns.  
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Multip le Worksheets  

ADDING A W ORKSHEET 
¶ To add a worksheet to a workbook, cl ick on the Insert menu 

and select Worksheet,  

¶ Or right -cl ick on a worksheet tab and select Insert from the 
shortcut menu.  

RENAMING A  W ORKSHEET 
¶ To rename a worksheet, r ight -cl ick on a worksheet tab and 

select rename from the shortcut menu.  

DELETING A W ORKSHEET 
¶ To delete a worksheet, click on the Edit menu and select Delete 

Sheet.  Click OK to permanently delete worksheet. 

¶ Or right -cl ick on a worksheet tab and select Delete from the 
shortcut menu.  Click OK to permanently delete worksheet.  
 

  Complete Exercise 1  
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FORMATTING CELLS  
 

Resizing Rows and Columns  
 

1.  Click the row or column label.  

2.  Click on the Format menu and select Row|Height, or 
Column|Width.  

3.  In the dialog box, enter a numerical value for the height of the 
row or width of the column.  

 

Merge and Center Titles  
 

1.  Select the cells to merge and center.    

2.  Click on the Merge and Center button          on the toolbar.  

 

AutoFill  
 
The AutoFil l  feature allows you to quickly f i l l  cells with repetit ive or 
sequential data such as chronological dates or numbers, and 
repeated text.  
 

1.  Type the beginning number or date of an incrementing series or 
the text that wil l be repeated into a cell.   

2.  Select the fi l l  handle at the bottom, right corner of the cell with 
the left mouse button and drag it down as many cells as you 
want to f i l l .   

3.  Release the mouse button.  
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General Formatting  
 

The contents of a highlighted cell can be formatted in many ways. 
Font and cel l attributes can be  added from shortcut buttons on the 
formatting bar.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   Compl ete Exercise 2  

     Font                        Font      Bold   Underline   Center    Merge               Decimal   Indent            Fill      Font  
                                    Size                                                    and Center       Increase   Increase        Color   Color  

                                                        Italic       Left   Right    Currency      Coma   Decimal    Indent     
                                                                                               Style             Style    Decrease  Decrease  

                                                                                                           Percent                               Border  
                                                                                                           Style  
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ENTERING FORMULAS & FUNCTIONS  

 
Formulas  
 
Formulas are entered in the worksheet cell  and must begin with an 
equal sign "=". The formula then includes the addresses of the cel ls 
whose values wil l be manipulated with appropria te operands placed 
in between.  
 
After the formula is typed into the cell , the calculation executes 
immediately and the formula i tself  is visible in the formula bar.  
 
 

 

 
 Formula Bar  
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Basic Functions  
 

Function  Example  Description  

SUM =SUM(A1:100)  Finds the sum of cells A1 through A100 

AVERAGE =AVERAGE(B1:B10) Finds the average of cells B1 through B10 

MAX =MAX(C1:C100) Returns the highest number from cells C1 through C100 

MIN =MIN(D1:D100)  Returns the lowest number from cells D1 through D100 

SQRT =SQRT(D10) Finds the square root of the value in cell D10 

TODAY =TODAY() Returns the current date (leave the parentheses empty)  
 

 

Function Wizard   
 
View al l functions available in Excel by 
using the Function Wizard on th e 
toolbar.  
 

1.  Click on the cel l where the function wil l be placed and click the 
Insert Function button on the Formula Bar.  

2.  From the Insert  Function dialog box, browse through the 
functions by clicking in the Select a function category menu and 
select the fu nction name.  

¶ Note: As each function name is highlighted a description and 
example of use is provided below the menu selection.  
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AutoSum  

 

 
             Use the AutoSum function to add the contents of a 
selection of adjacent cells. 
 

1.  Select the cell  that the sum will  appear in.  Make sure i t is 
outside the selection of cells whose values wil l  be added.  

2.  Click the AutoSum button (Greek letter sigma) on the Standard 
toolbar.  

3.  Highlight the group of cells that wil l be summed.  

4.  Press the ENTER key on the keyboard or click the green check 
mark button on the Formula ba r .  
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CHARTS 

Creating a Chart  with Chart Wizard  

 

Charts allow you to present data entered into the worksheet in a 
visual format using a variety of graph types. Before you can make a 
chart you must f irst enter data into a worksheet. This page explains 
how you can create simple charts from the data.  

  

The Chart Wizard brings you through the process of creating 
a chart by displaying a ser ies of dialog boxes. 
 

1. Enter the data into the worksheet and highlight all  the cells 
that wil l  be included in the chart including headers.  

 

2. Click the Chart Wizard button on the standard toolbar to view 
the first Chart Wizard dialog box.  

3.  Chart Type -  Choose the Chart type. Click Next.  
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4. Chart Source Data -  Select the data range (if  different from the 
area highlighted in step 1) and click Next.  

 

5. Chart Options -  Enter the name of the chart and ti tles for the 
X-  and Y-axes. Clicking on the tabs can change other options. 
Press Next to move to the next set of options.  
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6.  Chart Location -  Click ñAs new sheetò if the chart should be 
placed on a new, blank worksheet or select ñAs object inò if the 
chart should be embedded in an existing sheet and select the 
worksheet from the drop -down menu.  
 
 
 
 
 
 
 

 

 

 

 

7.  Click Finish to create the chart. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 
 
 
 
 
 
 

   Complete Exercise 3
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